帰ってきた「しっぽのさきっちょ」

しっぽのさきっちょ: 2016-12-02 付

Security Release Go 1.7.4 and 1.6.4

no extension

数日前から予告されていたが, Go 言語の 1.7.4 と 1.6.4 がリリースされた。

セキュリティ脆弱性を含むので(特に Web 関連で Go 言語を使ってる方は)必ずアップデートすること。 なお,特に理由がない限り 1.7 系を使うことをお勧めする。

ひとつは crypto/x509 パケージに関するもの

もうひとつは net/http パッケージに関するものだ。

CVE 番号とかはまだ付いてないのかな? 詳細が分かり次第,ここに追記する。

そうそう。 1.8 ベータ版も登場している。

GOPATH 環境変数にデフォルト値ができたらしい。 あと go bug コマンドってなんだ?